OctaneLive outage

Incident Report for OTOY

Resolved

OctaneLive continues to operate normally, this outage will be closed out shortly.
Posted Oct 03, 2025 - 11:34 PDT

Monitoring

All alarms have cleared, we're continuing to monitor
Posted Oct 03, 2025 - 10:41 PDT

Update

We're observing OctaneLive latency returning to normal and are continuing to monitor recovery
Posted Oct 03, 2025 - 10:37 PDT

Identified

We have identified a probable cause for the outage and are applying mitigations
Posted Oct 03, 2025 - 10:36 PDT

Investigating

OctaneLive is currently experiencing extremely high latency, this is causing authentication failures when starting OctaneRender.

We are investigating the issue and will provide updates
Posted Oct 03, 2025 - 08:42 PDT
This incident affected: OctaneLive (OctaneLive API, OctaneLive Gateway).