Increased OctaneLive Errors
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 20:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 19:29 PDT
Identified
We have identified an issue with OctaneLive that is causing licensing errors for a significant number of requests, we are currently implementing a fix now.
Posted Aug 19, 2020 - 19:06 PDT
Investigating
We are currently investigating this issue.
Posted Aug 19, 2020 - 18:54 PDT
This incident affected: OctaneLive (OctaneLive API, OctaneLive Gateway).