X.IO service issues
Incident Report for OTOY
Resolved
This issue is now resolved, if you experience any further problems please open a ticket at https://help.otoy.com.
Posted 2 months ago. Oct 03, 2017 - 15:20 PDT
Monitoring
We have deployed a fix and are currently monitoring for any further issues.
Posted 2 months ago. Oct 03, 2017 - 14:55 PDT
Identified
We have identified the issue and are currently deploying a fix.
Posted 2 months ago. Oct 03, 2017 - 14:30 PDT
Investigating
We are currently investigating an issue with the X.IO service, we will provide updates shortly.
Posted 2 months ago. Oct 03, 2017 - 12:56 PDT
This incident affected: X.IO (Control Panel, Core API).