Increased OctaneLive API Errors
Incident Report for OTOY
Resolved
Shortly before this incident was logged we identified an intermittent increase in errors in an internal component of our licensing system, however this issue was misidentified and was believed to have no impact on customers.

However, upon further investigation triggered by a report from a customer, we identified that the impact of this issue was more significant than expected. We immediately began implementing steps to mitigate the impact of this issue at that time.

At this time we believe there to be no further impact, if you are still encountering issues please report them to help@otoy.com
Posted Aug 24, 2022 - 21:00 PDT
Monitoring
We have identified and mitigated an issue that is causing intermittent licensing errors, and are currently investigating further.
Posted Aug 24, 2022 - 20:15 PDT
This incident affected: OctaneLive (OctaneLive API, OctaneLive Gateway).