Applications not starting
Incident Report for OTOY
Resolved
We have identified the issue and applications are now launching correctly in all regions. We will continue to monitor the service, and please submit a ticket if you are still experiencing any issues.
Posted over 3 years ago. May 13, 2015 - 17:12 PDT
Identified
We're currently investigating an issue where applications are not starting in some regions.
Posted over 3 years ago. May 13, 2015 - 17:05 PDT