Amazon s3 Service Incident
Incident Report for OTOY
Resolved
We have confirmed that our services have resumed normal operations. Please email help@otoy.com if you experience any issues.
Posted almost 2 years ago. Feb 28, 2017 - 20:09 PST
Monitoring
Amazon Web Services has confirmed that the availability issue has been resolved. We are monitoring our services to ensure there are no other issues.
Posted almost 2 years ago. Feb 28, 2017 - 15:09 PST
Identified
An ongoing availability issue with Amazon's s3 service is currently impacting several of our services. We're monitoring this incident and are working to mitigate the impact where possible.
Posted almost 2 years ago. Feb 28, 2017 - 12:05 PST
This incident affected: OctaneRender Cloud and Websites.