OctaneRender Outage
Incident Report for OTOY
Resolved
This incident has been resolved. If you are still experiencing issues with OctaneRender activation, please clear your DNS cache and try again. If issues persist, please contact help@otoy.com
Posted Sep 01, 2022 - 13:26 PDT
Update
We have identified no further issues at this time.
Posted Sep 01, 2022 - 13:10 PDT
Monitoring
We have resolved the issue with the load-balancer, and are continuing to monitor for any further issues.

If you are still experiencing issues with OctaneRender activation, please clear your DNS cache and try again. If issues persist, please contact help@otoy.com
Posted Sep 01, 2022 - 12:45 PDT
Identified
An issue with the load-balancer for octanerender.com has been identified and we have taken steps to mitigate the impact. Please note that some macOS builds of OctaneRender may continue to be unavailable while we troubleshoot this issue.

If you are still experiencing issues with OctaneRender activation, please clear your DNS cache and try again.
Posted Sep 01, 2022 - 12:25 PDT
This incident affected: OctaneLive (OctaneLive API, OctaneLive Gateway).