X.IO DB Server Issue
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 22, 2015 - 18:48 PDT
Monitoring
We had a hardware issue that has been resolved, and will be performing further maintenance tonight to avoid further issues.
Posted about 3 years ago. Sep 18, 2015 - 15:53 PDT
Update
We are continuing to work on this issue, we will provide an update within the next 2 hours on the status of the site.
Posted about 3 years ago. Sep 18, 2015 - 14:12 PDT
Identified
We have identified an issue with our database server and will provide an update within an hour.
Posted about 3 years ago. Sep 18, 2015 - 13:05 PDT
This incident affected: X.IO (Control Panel, Core API).