OctaneLive Server Maintenance
Incident Report for OTOY
Resolved
We have completed the maintenance and OctaneLive has resumed normal operation.
Please email help@otoy.com if you experience any issues.
Posted about 3 years ago. Dec 09, 2015 - 18:35 PST
Identified
The OctaneLive server is currently undergoing maintenance. While this should not adversely affect users, an increased delay in requests may occur. We expect the maintenance to be completed within 30 minutes, and will post updates as we progress.
Posted about 3 years ago. Dec 09, 2015 - 18:07 PST
This incident affected: OctaneLive.