Increase in OctaneLive DNS Resolution Issues
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 20:18 PDT
Update
We have received no further reports of DNS issues in the last 30 minutes, however we are continuing to monitor our support tickets for further instances of this issue.
Posted Sep 07, 2022 - 19:47 PDT
Monitoring
A recent change to our DNS records has resulted in an increase of DNS resolution issues for the octanerender.com domain, you may need to flush your DNS cache to clear the invalid records.

(On Windows: "ipconfig /flushdns")

Alternatively, you may need to update your DNS server to `1.1.1.1` if your DNS provider has continued to cache the stale DNS records past the configured TTL.
Posted Sep 07, 2022 - 18:59 PDT
This incident affected: OctaneLive (OctaneLive API).