CDN Outage affecting SSO sign-in system and Octane LiveDB
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 04:46 PDT
Monitoring
A fix has been implemented by our CDN provider and we are monitoring for any further issues.
Posted Jun 08, 2021 - 03:58 PDT
Update
Updating list of affected components.
Posted Jun 08, 2021 - 03:31 PDT
Update
Updating list of affected components.
Posted Jun 08, 2021 - 03:31 PDT
Identified
We are currently experiencing an issue with our CDN provider that is affecting our SSO Sign-in system and OctaneRender's LiveDB. Please note that this issue does not affect OctaneRender licensing, and the impact on our SSO system is only cosmetic in nature and is still functional.

For further information, please check the related incident Report on Fastly's statuspage here:
https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 03:01 PDT
This incident affected: OctaneLive (OctaneLive API) and OTOY Account System, Websites.