Render site outage
Incident Report for OTOY
Resolved
We have completed the upgrade and the site should be functioning again. Please email help@otoy.com if you experience any issues.
Posted over 3 years ago. Aug 04, 2015 - 17:59 PDT
Update
The forums and account systems are back online. We are still in the process of restoring the manuals and some file uploads.
Posted over 3 years ago. Aug 04, 2015 - 16:04 PDT
Update
We've completed core updates and are finalizing some changes. We expect the site to be back up within the next hour.
Posted over 3 years ago. Aug 04, 2015 - 14:46 PDT
Identified
The render.otoy.com website is currently offline as we update some components. We expect the downtime to last no longer than 4 hours, and will post updates as we progress.
Posted over 3 years ago. Aug 04, 2015 - 11:41 PDT
This incident affected: Websites.