Increased API Errors
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 21:45 PDT
Identified
We have identified an issue caused by a sudden increase in load and have implemented changes to mitigate the impact.
Posted Aug 31, 2020 - 20:18 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2020 - 19:52 PDT
This incident affected: OctaneLive (OctaneLive API, OctaneLive Gateway).