X.IO Service Outage
Incident Report for OTOY
Resolved
The issue has been resolved, and X.IO has resumed normal operation.
Please email help@otoy.com if you experience any issues.
Posted over 2 years ago. Jun 13, 2016 - 19:04 PDT
Identified
We have identified the issue causing the X.IO service outage, and we are currently in the process of resolving it.
We will keep you informed of any change in status.
Posted over 2 years ago. Jun 13, 2016 - 15:56 PDT
This incident affected: X.IO (Control Panel, Core API).