OctaneLive Server Degraded Performance
Incident Report for OTOY
Resolved
We have identified the issue and the OctaneLive server has resumed normal operations.
We will continue to monitor the service, so please email help@otoy.com if you are still experiencing any issues.
Posted about 3 years ago. Nov 18, 2015 - 01:09 PST
Monitoring
We have taken measures to minimize impact on users, and will be performing further maintenance in the next 18 hours to avoid further issues.
Posted about 3 years ago. Nov 17, 2015 - 22:04 PST
Investigating
We're currently investigating an issue with the OctaneLive server.
Posted about 3 years ago. Nov 17, 2015 - 20:50 PST
This incident affected: OctaneLive.