Render.otoy.com Outage
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 05:52 PST
Monitoring
Render.otoy.com has been migrated to another AZ and is now back online. We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 05:42 PST
Update
AWS has identified that a power outage caused the underlying issue that is affecting render.otoy.com, and is in the process of restoring power to the affected systems.
Posted Dec 22, 2021 - 05:30 PST
Identified
We have identified that this service is being impacted by an AWS outage in the US-EAST-1 Region.

Please note that OctaneRender License servers are not affected by this outage, although you will be unable to access the account area to unlock licenses.
Posted Dec 22, 2021 - 04:41 PST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 04:32 PST
This incident affected: Websites.