AliPay Payment Processing Outage

Incident Report for OTOY

Resolved

We have not identified any AliPay payment issues encountered after we re-enabled AliPay payment processing.

If you encounter any payment issues, please contact our support team at help@otoy.com
Posted Jun 05, 2023 - 21:38 PDT

Monitoring

We have confirmed with our payment provider that the issue on their end has been resolved, and have re-enabled AliPay payment processing.

We are continuing to monitor AliPay payments, and we recommend that you report any further issues using AliPay to our support team at help@otoy.com
Posted Jun 05, 2023 - 19:14 PDT

Identified

We have confirmed that there is an ongoing API outage with our payment processor, it is not yet known when this issue will be resolved on their end.
Posted Jun 01, 2023 - 00:59 PDT

Investigating

We are currently investigating an issue with AliPay payment processing, and have temporarily disabled this payment method.

At this time we believe this issue to be on our Payment Providers end, we will update this page as soon as we have further information.
Posted Jun 01, 2023 - 00:34 PDT
This incident affected: Websites.