Elevated API Errors
Incident Report for OTOY
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 22, 2018 - 23:31 PDT
Monitoring
We have completed our work to mitigate the issue that was affecting license activation and LiveDB access, and have resumed normal operations.

We will be performing further maintenance later today to resolve the underlying issue, however this should have minimal impact on service availability. This incident will be closed once this action has taken place.
Posted 5 months ago. Jul 22, 2018 - 22:27 PDT
Update
The incidents of API errors are no longer occurring, however we are still working to restore normal service.
Posted 5 months ago. Jul 22, 2018 - 22:11 PDT
Identified
We have identified the potential cause of the API errors, and are in the process of restoring normal service.
Posted 5 months ago. Jul 22, 2018 - 22:02 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 5 months ago. Jul 22, 2018 - 21:32 PDT
This incident affected: OctaneLive.