Elevated Subscription/PayPal Issues (OctaneVR)
Incident Report for OTOY
Resolved
We have not detected any new incidents related to this issue, so we believe that the underlying cause has been fixed by PayPal.
Posted over 1 year ago. May 23, 2017 - 16:41 PDT
Monitoring
We are no longer detecting any new incidents related to this issue, however we will continue to monitor subscriptions to ensure that the issue is not reoccurring.
Posted over 1 year ago. May 22, 2017 - 17:46 PDT
Update
We have identified an intermittent issue related to the communication between our servers and the PayPal API during the subscription sign-up process, and are currently working with PayPal to identify the cause.
Posted over 1 year ago. May 22, 2017 - 14:06 PDT
Investigating
We are currently investigating an increase in issues reported with subscribing to OctaneVR via PayPal. These issues seem to be occurring only during initial sign-up, so we do not believe that existing subscribers are affected at this time.

If you have experienced an issue while attempting to subscribe, we highly recommend you contact us at help@otoy.com.
Posted over 1 year ago. May 21, 2017 - 21:50 PDT
This incident affected: Websites.