OctaneLive Outage
Incident Report for OTOY
Resolved
Monitoring has confirmed that the mitigation measures have been effective, and all requests are now succeeding.

We will continue to monitor for any further issues, however if you continue to experience issues please contact us at help@otoy.com
Posted Sep 20, 2022 - 03:44 PDT
Monitoring
We have identified a performance issue related to our primary licensing database and have implemented mitigation steps to resolve the issue. We are continuing to monitor for any further issues.
Posted Sep 20, 2022 - 03:06 PDT
Identified
There has been a significant increase in the number of failed requests, however at this time roughly 80% of requests are still being processed successfully. We are continuing to investigate.
Posted Sep 20, 2022 - 02:54 PDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 02:47 PDT
This incident affected: OctaneLive (OctaneLive API, OctaneLive Gateway).