Elevated API Errors
Incident Report for OTOY
Resolved
No further issues have been identified.
Posted 4 months ago. Aug 20, 2018 - 23:21 PDT
Update
The incidents of API errors are no longer occurring, however we are continuing to monitor for any further issues.
Posted 4 months ago. Aug 20, 2018 - 20:59 PDT
Monitoring
We're monitoring an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. Aug 20, 2018 - 20:30 PDT
This incident affected: OctaneLive.